kutsy (kutsy) wrote in ru_ubuntu,
kutsy
kutsy
ru_ubuntu

[fixed] Как установить php 5.2 на Ubuntu 10.04 (Lucid Lynx) ?

Доброе утро.

Подскажите как установить php 5.2.x на Ubuntu 10.04.
В базовом комплекте Ubuntu 10.04 идёт с версией 5.3.2
Для тех, кто не знает -- разница между php 5.2 и php 5.3 -- очень большая.

Пробовал делать как в этом мануале:
http://ubuntuforums.org/showthread.php?t=1447401
Но всё-же устанавливается php 5.3.2, вместо 5.2.x


Солюшн:
1. http://community.livejournal.com/ru_ubuntu/433187.html?thread=4217891#t4217891
2. Идём в Синаптик, выделяем все зависымые от php5 пакеты и нажимаем "Пакеты">"Зафиксировать версию".
Subscribe
  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 12 comments